• Welcome to Talk Jesus

    A true bible based, Jesus centered online community. Join over 13,000 members today

    Register Log In

site issues

Users who viewed this discussion (Total:0)

Active
Lately I have been having issues logging into TJ & it's strange. One minute it's fine & then next it's offline it says. This has happened frequently. I have a screen shot of what it says if the mods or admin is interested in seeing it.
 
Moderator
Staff Member
Sure thing LK.
You can send it to me, but don't know if I can help. Also add which browser you happen to be using as well.
 
Loyal
You could also be having connectivity issues, is this the only site that you have these issues?
 
Active
OK, It mainly happens on an android device & the browser I use s Firefox. I tried to jump on chrome & see if firefox was the issue but it did there too.
 
Active
It's been happening to me as well. On my Mac using Safari, for about the last 3 days. It says that the live site is down and that I am accessing a cached version. If I get it again I'll send along the error message. And it only happens on TJ.
 
Moderator
Staff Member
i have aslo experienced this 2 days in a row now. it says the site is offline a little time later the page will load and i go to post something and then get an error 502 i think it was and back to square one with site is offline. I wonder if @Chad knows this is happening.

God bless.
LLJ
 
Administrator
Staff Member
Hi folks,

I rebooted the server this morning (about 6-7 hours ago), so that's why the site was offline for a few minutes this morning. Other than that there have not been any maintenance or outage issues for about 1.5 months (maintenance in December).
 
Moderator
Staff Member
It happened over 12 hours ago and same thing yesterday as well. Glad i was not the only one to experience it either. Using chrome as it seems to work best for sites.

God bless.

LLJ
 
Administrator
Staff Member
Yes true, it was down yesterday and I didn't find out until this morning. It was related to a huge server log file that consumed the remainder of the disk space.

Thanks for your patience :)
 
Active
I 'll bet they are doing some work on the site late at night. This is the second night in a row where I am having trouble seeing the current version and my post is not sending.

Hello, hello!!!
 
Moderator
Staff Member
I 'll bet they are doing some work on the site late at night. This is the second night in a row where I am having trouble seeing the current version and my post is not sending.

Hello, hello!!!
\

I can barely see your writing sister........oops......I didn't have my glasses on :glasses:

I also was having issues in both Chrome & Firefox. I do believe the reset Brother Chad did this morning has fixed the issue.

So far so good.
 

Similar threads

Top