• Welcome to Talk Jesus

    A true bible based, Christ centered community forums.

    Join over 10,000 worldwide members today

    Register Log In

  • Hi Guest!

    I've added a brand new "Night Mode" option to our site design. I'd greatly appreciate your vote on this poll here.

    To switch to night mode (or back to light/default theme) simply click on the "Site Menu" icon on top and on the dropdown choose "Switch to Night Mode" or "Switch to Light Mode"

    Thank you.

Can't post in the shoutbox

Users who viewed this discussion (Total:0)

I can't post in the shoutbox. I tried last night and today. I use Chrome. What happens is when I type something and then hit enter a page with what appears to be the history of the shoutbox comes up and a little window box says "The page at www1.cbox.ws says: Please type a message. I then press the okay button and it goes to a 404 not found There is no resource at this location page.
 
Administrator
Staff member
Hi sister. I'm aware of the problem and have notified the developer 2 days ago. Still awaiting his reply.

Thank you
 
New Member
Troubleshooting:

I notice when I'm logged-out and I click the 'refresh' link above the disabled 'go' button, I see a message appear at the top of the shoutbox that there are no new messages. In this case, I'd say it's functioning as expected.

However, when I'm logged-in and I click the 'refresh' link above the enabled 'go' button, the error handling is triggered. A new browser window opens and loads the following:
404 Not found.
There is no resource at this location.​
The parameters in the error page URL are "~1-439-7868".

When I type a message in the input field and click the 'go' button, the error handling is triggered and the following occurs:
a dialog box appears that says "Please type a message."-->I clicked 'okay'-->new window opens with error message:​
404 Not found.
There is no resource at this location.​
The parameters in the error page URL are "~1-439-7868".
 
Moderator
Staff member
Two browsers and still a no go.....Like the sister said before me said "sorry for the inconvenience.

Also can't access media. Defaults back to main page.
 
Moderator
Staff member
Posting failed. You must be logged in with a registered name to post.

Can‘t post either here. I often get that message above :grin:. I am using IE.
Greetings sister @TheWidowsOffering

I have the same problem if I use IE
Google Chrome and Opera seem to work though for me

Perhaps try a different browser and see if it resolves

The Lord bless you
 
Last edited:
Administrator
Staff member
Hi everyone,

I've removed the shoutbox for now. It's been causing problems and quite honestly, not really important to have. It's best to have actual conversations within the forum threads.
 

Similar threads

Top